Closed Bug 348250 Opened 14 years ago Closed 14 years ago

Install ko.xpi langpackages cause error message upon startup in Firefox 1.5.0.x and Thunderbird 1.5.0.x

Categories

(Mozilla Localizations :: ko / Korean, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: channy, Assigned: channy)

References

Details

(Keywords: fixed1.8.0.7)

Attachments

(1 file)

This is old problem on Firefox 1.0.x similar with bug 345800. For english users on windows 98/95, this bug must be fixed.
Sorry. This problem only includes Firefox 1.5.0.x and Thunderbird 1.5.0.x
Summary: Install ko.xpi langpackages cause error message upon startup in Firefox 1.0.x → Install ko.xpi langpackages cause error message upon startup in Firefox 1.5.0.x and Thunderbird 1.5.0.x
patch for browser/default.inc and mail/default.inc
Attachment #233114 - Flags: review?
Attachment #233114 - Flags: approval1.8.0.7?
Depends on: 324832
Comment on attachment 233114 [details] [diff] [review]
default.inc patch

approved for 1.8.0 branch, a=dveditz for drivers
Attachment #233114 - Flags: approval1.8.0.7? → approval1.8.0.7+
Axel, does it need to review? When I check in this patch?
Comment on attachment 233114 [details] [diff] [review]
default.inc patch

r=me, land this ASAP on the 1.8.0 branch?

Please verify the fix in the next nightly, and mark this bug fixed1.8.0.7 and verified1.8.0.7, resp.
Attachment #233114 - Flags: review? → review+
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
Looks like this got checked into the 1.8.0 branch on Aug 23
Keywords: fixed1.8.0.7
You need to log in before you can comment on or make changes to this bug.