If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox crashes when I try to close a pdf file(Adobe Reader 6.0)

RESOLVED DUPLICATE of bug 214137

Status

()

Core
Plug-ins
--
major
RESOLVED DUPLICATE of bug 214137
11 years ago
11 years ago

People

(Reporter: Philip Turner, Unassigned)

Tracking

({hang})

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Firefox/1.5.0.6

I open a PDF on an online brokerage site and save it to my hard disk.  When I close Reader, Firefox freezes.  If I check on the program with Task Manager, it reports "application not responding."  If I direct Task Manager to end the Reader, it closes and knocks me off the web site.
NOTE: this does not happen when I use Internet Explorer.

Reproducible: Always

Steps to Reproduce:
1. Open a PDF using Adobe Reader 6.0.0 and save PDF to local hard drive.
2. Close Reader (then Firefox hangs showing a blank screen).
3. Close program using Task Manager.

Actual Results:  
I get knocked off the web site.  I have to restart Firefox and log on to the online brokerate site again.

Expected Results:  
Closing Adobe Reader should not cause Firefox to freeze.  Reader should close but Firefox should continue running and keep me logged on to the web site.

This does not occur when I use Internet Explorer.

Comment 1

11 years ago
*** Bug 348268 has been marked as a duplicate of this bug. ***
> using Adobe Reader 6.0.0
If crash, DUP of 204017. If freeze or hang, DUP of Bug 214137.
See dependency tree of meta Bug 336184.

Updated

11 years ago
Severity: critical → major
Component: Download Manager → Plug-ins
Keywords: hang
Product: Firefox → Core
QA Contact: download.manager → plugins
Version: unspecified → 1.8 Branch

Comment 3

11 years ago
This is a hang, so dupe of bug 214137, which WADA mentioned.

Upgrading to the most-recent version of Acrobat Reader will fix the issue.

*** This bug has been marked as a duplicate of 214137 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.