enter_bug.cgi doesn't pass HTML validation

RESOLVED FIXED in Bugzilla 3.0

Status

()

defect
--
minor
RESOLVED FIXED
13 years ago
13 years ago

People

(Reporter: LpSolit, Assigned: LpSolit)

Tracking

2.23
Bugzilla 3.0
Bug Flags:
approval +

Details

Attachments

(1 attachment)

(Assignee)

Description

13 years ago
 
(Assignee)

Comment 1

13 years ago
Posted patch patch, v1Splinter Review
Attachment #233228 - Flags: review?(kiko)
(Assignee)

Updated

13 years ago
Attachment #233228 - Flags: review?(bugzilla)

Comment 2

13 years ago
Comment on attachment 233228 [details] [diff] [review]
patch, v1

Good job. :)
Attachment #233228 - Flags: review+
(Assignee)

Updated

13 years ago
Attachment #233228 - Flags: review?(kiko)
Attachment #233228 - Flags: review?(bugzilla)
(Assignee)

Updated

13 years ago
Status: NEW → ASSIGNED
Flags: approval?
Flags: approval? → approval+
(Assignee)

Comment 3

13 years ago
Checking in template/en/default/bug/field.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/bug/field.html.tmpl,v  <--  field.html.tmpl
new revision: 1.6; previous revision: 1.5
done
Checking in template/en/default/bug/create/create.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/bug/create/create.html.tmpl,v  <--  create.html.tmpl
new revision: 1.64; previous revision: 1.63
done
Checking in template/en/default/flag/list.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/flag/list.html.tmpl,v  <--  list.html.tmpl
new revision: 1.22; previous revision: 1.21
done
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.