bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Window unexpectedly resizes

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Alex, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1

When loading the above website, the main window unexpectedly resizes.

Reproducible: Sometimes

Steps to Reproduce:
1. Maximize the firefox window
1. Load http://www1.cbs.gov.il/reader
2. During loading, the main window changes its size

Actual Results:  
The main window resizes during loading

Expected Results:  
The main window should keep maximized state and should not resize.
Marking this as invalid because its intentional - its done through Javascript in the page's source code :)

> window.resizeTo(screen.availWidth,screen.availHeight);
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
There is a setting to prevent websites resize windows. In Tools > Options > Content > Enable Javascript > Advanced.
You need to log in before you can comment on or make changes to this bug.