If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Dragging links to "Go" button does not open them

RESOLVED DUPLICATE of bug 347714

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 347714
11 years ago
11 years ago

People

(Reporter: Jackie Liu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060811 BonEcho/2.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060811 BonEcho/2.0b1

In Firefox 1.5.0.6, dragging and dropping links to the Go button will open the link.  In today's Bon Echo nightly though(Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060811 BonEcho/2.0b1), dragging and dropping link to the Go button will give a "unavailable" icon and doesn't open the link.  This MAY be related to the new 2.0 theme.

Reproducible: Always

Steps to Reproduce:
Drag and drop any link to the "Go" button (e.g. anyone on this page).

Actual Results:  
Shows "unavailable" icon and doesn't load target of link in browser.

Expected Results:  
Loads target of link in browser; no "unavailable" icon.

*** This bug has been marked as a duplicate of 347714 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.