days of the week should stay part of the header/banner when scrolling down towards midnight

VERIFIED DUPLICATE of bug 323093

Status

--
minor
VERIFIED DUPLICATE of bug 323093
12 years ago
12 years ago

People

(Reporter: mruxton, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: version 0.3a2  or 1.9a1: 2006050706

We are in week view. Day has 24 hours, but only about 12 hours appear onscreen. If I scroll down towards midnight, the days of the week scroll off the top of the page. Possible solution: Remove them from the array as (first row/column headers) and make them part of the banner at the top of the calendar.

Reproducible: Always

Steps to Reproduce:
1.week view
2.scroll down past noon when showing 24 hour day.
3.

Actual Results:  
When past noon, the weekday column headers disappear off the top of the visible array.

Expected Results:  
Days of the week should stay near the top of the page.
Thanks for the bug report but this already works in current builds and was fixed in Bug 323093. I recommend to test with a nightly build from [http://ftp.mozilla.org/pub/mozilla.org/calendar/sunbird/nightly/latest-trunk/] first the next time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 323093 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.