All users were logged out of Bugzilla on October 13th, 2018

Status

()

--
critical
RESOLVED DUPLICATE of bug 238935
12 years ago
12 years ago

People

(Reporter: bsr500, Unassigned)

Tracking

({perf})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

When browsing through http://www.evanescence.com CPU spikes to 99%, Tab bar and Address bar lags really bad! (Almost locks up). This has happened on other pages much worse, but I don't have any other examples right not.

Reproducible: Always

Steps to Reproduce:
1. Visit http://www.evanescence.com/
2. Browse through "Video" and "News" section, and through the menu.
3. Check CPU usage.

Actual Results:  
Browser consumes lots of resources and nearly locks up.

Expected Results:  
Work.

Java on (1.5/5.0 update 8), Flash v9.0 r16

Comment 1

12 years ago
Flash seems to be causing this, since it doesnt happen if you turn it off. I also see more cpu usage, but only 30-50%

Comment 2

12 years ago
I got 50%-80% on

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060924 Minefield/3.0a1 ID:2006092404 [cairo]

*** This bug has been marked as a duplicate of 238935 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Keywords: perf
Resolution: --- → DUPLICATE

Comment 3

12 years ago
Same happens on www.blesk.cz
All you have to do is open several pages in tabs and very quickly (not right away, give it a minute or two), firefox CPU usage goes to 97% and more. Then, when clicking on opened tabs, the browser does not switch to the clicked tab. The only solution is to terminate the Firefox session via W. Task Manager.
My system is Win XP SP 2.
You need to log in before you can comment on or make changes to this bug.