The User Agent in Mozilla M14 is getting sent as Mozilla/m13

VERIFIED INVALID

Status

P3
trivial
VERIFIED INVALID
19 years ago
14 years ago

People

(Reporter: jackal, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
I downloaded and installed /tmp/mozilla-i686-pc-linux-gnu-M14.tar.

When I checked the User Agent the new browser sends it's
User-Agent = Mozilla/5.0 (X11; N; Linux 2.2.9-19mdk i586; en-US) Mozilla/m13

Shouldn't that be Mozilla/m14 since the package is linux-gnu-M14 ?

The new Netscape 6 records it correctly as m14:
User-Agent = Mozilla/5.0 (X11; N; Linux 2.2.9-19mdk i586; en-US; m14)
Netscape6/6.0b1

Comment 1

19 years ago
did you download the m14 milestone?

anyways, m14 is old, m15 builds are the new ones and marking this invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID

Comment 2

19 years ago
marking verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.