crash on movies.com [@ ntdll 77f69ecd]

RESOLVED WORKSFORME

Status

()

Core
General
--
critical
RESOLVED WORKSFORME
12 years ago
7 years ago

People

(Reporter: tech128, Unassigned)

Tracking

({crash})

1.8 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-07-14, crash signature, URL)

Attachments

(2 attachments)

19.09 KB, application/octet-stream
Details
11.09 KB, application/octet-stream
Details
(Reporter)

Description

12 years ago
User-Agent:       Opera/9.01 (Windows NT 5.1; U; en)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

crashed right after i selected then de-selected some text in the movie description

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. go to movies.go.com
2. click on newest movies
3. middle click one of the upcoming releases on the right, then select and de-select some text in the description
4. close the tab just opened, goto #3
Actual Results:  
nothing

Expected Results:  
nothing

Running XP SP1a with latest patches.  I'm pretty sure its not java related, as there seems to be no java utilized on that site.  It may however, be flash related.  As there is a lot of that on the site.  The only plugins that are used are latest shockwave and flash player 8.0.2.4
(Reporter)

Comment 1

12 years ago
Created attachment 233375 [details]
Dr Watson log
(Reporter)

Comment 2

12 years ago
Created attachment 233376 [details]
User dump from Dr Watson

Updated

12 years ago
Component: General → General
Keywords: crash
Product: Firefox → Core
QA Contact: general → general
Summary: crash in ntdll @77f69ecd → crash on movies.com [@ ntdll 77f69ecd]
Version: unspecified → 1.8 Branch

Comment 3

12 years ago
we can't use your .dmp files. if there's some web page that made you think we could, please indicate it so that we can correct the page.

http://developer.mozilla.org/en/docs/How_to_get_a_stacktrace_with_WinDbg

grab the build from there and the debugger from there and follow the instructions. take the stack trace from there and paste it here.
(Reporter)

Comment 4

12 years ago
I see the problem now.  You cannot use Dr. Watson dmp files because their content is not necessarily useful.  Windbg is a much better debugger to use instead.

But just one question remains.  Do you think you would have enough info if I set windbg to the default debugger, then performed the debugging steps at http://developer.mozilla.org/en/docs/How_to_get_a_stacktrace_with_WinDbg

I would not be using the special firefox build though.  Mostly because I don't have a lot of memory or processor, and I need all I can get.

Comment 5

12 years ago
if you follow the steps including downloading the build linked from there, you could generate a .dmp file that i or someone could analyze later. the build is only special in that:
1. symbols are available
2. it isn't branded
3. it isn't built by a computer at mozilla.org

i can't guarantee we'll figure out the problem from that dump or from you running commands. but i can guarantee that i won't look at .dmp files from official builds because unlike the ones from that link, i have no symbol access which makes it a very bad use of my time.

Comment 6

9 years ago
do you still see this problem using FF 3.5 beta**, or latest update of FF 3.0 started in safe mode***?

If yes, please comment
If not, please close with resolution set to WORKSFORME. Or INVALID (if problem was extension or the like)

** http://www.mozilla.com/en-US/firefox/all-beta.html
*** http://support.mozilla.com/en-US/kb/Safe+Mode
Whiteboard: closeme 2009-07-14
(Reporter)

Comment 7

9 years ago
This bug was from 1.5 series and almost 3 yrs old, appears to be fixed now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

7 years ago
Crash Signature: [@ ntdll 77f69ecd]
You need to log in before you can comment on or make changes to this bug.