Status

()

--
critical
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: doctuh, Unassigned)

Tracking

({crash})

1.5.0.x Branch
x86
Windows Server 2003
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 07/05)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Either at startup (in middle of startup music) or randomly, Windows XP Pro x64 (based on Windows Server 2003, the closest choice I could find on the list) crashes with a Blue Screen of Death.  Dr. Watson debugger for Windows says it is an application error involving C:\Program Files (x86)\Mozilla Firefox\firefox.exe and minidump goes on to say c0000005 firefoxPrintSettings::SetPrintBGImages(000000000770068)

Reproducible: Sometimes

Actual Results:  
Can't reproduce, though sometimes happens in middle of startup.


I just redid my hard drive and this is happening.  I removed Firefox, cleaned the hard drive and registry of Firefox files, reinstalled the program, and it happened again.

Comment 1

12 years ago
http://developer.mozilla.org/en/docs/How_to_get_a_stacktrace_with_WinDbg

please install windbg, you can visit event viewer and find the path to the file (or you can check system properties to find it). have windbg open the dmp file

run .symfix+ as described in the article
run !analyze -v -f

post the analyze output here. note that if your system is blue screening, it's not our fault. but i will help you find someone else who is responsible.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Keywords: crash
Whiteboard: CLOSEME 07/05
Version: unspecified → 1.5.0.x Branch
(Reporter)

Comment 3

12 years ago
Latest version of firefox does not have this problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.