Alert dialog is too narrow

VERIFIED DUPLICATE of bug 34200

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 34200
19 years ago
19 years ago

People

(Reporter: Charles Manske, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
All
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Thanks for fixing the "common alert dialog" so it is not too wide, but now
I they are often to narrow. A good example is in Composer:
Start a new page. Click on the spell checker button. Since there's no misspelled
words, the alert messagebox is used to tell the user, but it displays as:
No
misspelled
words
were 
found.
So however you are constraining the wordwrap, it is to aggressive!
Either use a larger "min-width" CSS value, or maybe use the length of the 
message string as a hint to decide the width of the dialog, so very long
messages will be wider.

Comment 1

19 years ago
a duplicate of bug #34200 ... 

*** This bug has been marked as a duplicate of 34200 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
VERIFY duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.