bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Can't copy and paste from browser frames

VERIFIED WORKSFORME

Status

()

Core
XUL
P3
normal
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: randy, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
I ain't a tech....
I cannot copy text from the browser window into the Windows NT clipboard for
pasting elsewhere.  I have tried several different form fields, many different
pages, all with no results.
Mozilla/5.0 (Windows; N; WinNT4.0; en-US; m14) Netscape6/6.0b1
--I had to type that because it wouldn't copy and paste......

Updated

19 years ago
Component: All → XP Toolkit/Widgets
Product: Architecture → Browser
Version: 5.0 → other

Comment 1

19 years ago
toolkit
Assignee: waterson → trudelle
QA Contact: shaver → jrgm

Updated

19 years ago
QA Contact: jrgm → elig

Comment 2

19 years ago
QA Assigning to self; copy/paste bug.

There used to be a problem with copy & pasting from browser frames not working, 
but I could have sworn it was fixed. (I'll check.)

Comment 3

19 years ago
An inability to copy from browser frames was fixed as bug #12047. I can't 
reproduce this on a current build. 

randy@journyx.com, the Netscape beta is reflective of where Mozilla was 4-6 weeks 
ago. Could you possibly try this on a new build (e.g. from past 48 hours), and 
provide specific steps to reproduce the problem? (e.g. what site are you using, 
etc?)

Thanks!
(Assignee)

Comment 4

19 years ago
still can't reproduce, resolving as wfm.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 5

19 years ago
randy@journyx.com --- could you please read the Bug Writing Guidelines at 
<http://www.mozilla.org/quality/bug-writing-guidelines.html> to see the
kinds of information we need in a bug report.  

I'm verifying this bug as WORKSFORME. If you can reproduce it and would like 
action taken, please report back with more information (like BuildID and steps to 
reproduce) after reading those guidelines and consider using the Bugzilla Helper 
to report future bugs. 

The Helper can be found at <http://www.mozilla.org/quality/help/bug-form.html>  

--- elig

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.