checksetup.pl does not create custom skins anymore

RESOLVED DUPLICATE of bug 347619

Status

()

RESOLVED DUPLICATE of bug 347619
12 years ago
12 years ago

People

(Reporter: bugzilla-mozilla, Unassigned)

Tracking

({regression})

2.23
regression

Details

(Reporter)

Description

12 years ago
From apache error_log:
File does not exist: /var/www/html/bzcvs6/skins/custom/create_attachment.css, referer: http://localhost/bzcvs6/enter_bug.cgi?product=foobar

Seems that the FILESYSTEM sub in Bugzilla::Install::Filesystem creates a nice %files hash, but never actually does anything with it. It should call _create_files(%files). Oh.. it is passed to update_filesystem, but that never does anything with the FILESYSTEM %files hash (combined to all_files).

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 347619 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Version: 2.99 → 2.23
You need to log in before you can comment on or make changes to this bug.