hidden navigation toolbar reappears when phishing protection alert pops up

RESOLVED DUPLICATE of bug 338863

Status

()

RESOLVED DUPLICATE of bug 338863
12 years ago
12 years ago

People

(Reporter: tt123d, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1

When the navigation toolbar is hidden and you visit a site that produces the phising alert the toolbar will reappear.

Reproducible: Always

Steps to Reproduce:
1. Hide navigation toolbar
2. Navigate to http://www.google.com/tools/firefox/safebrowsing/phish-o-rama.html


Actual Results:  
Navigation toolbar reappears

Expected Results:  
Navigation toolbar shouldnt reappear!

Comment 1

12 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1b1) Gecko/20060814 BonEcho/2.0b1

This works for me using a latest nightly build. Can you try and reproduce in a more-recent build? 

http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla1.8/
(Reporter)

Comment 2

12 years ago
My apologies. In the nightly build at your link it does work correctly.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060814 BonEcho/2.0b1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Comment 3

12 years ago
->WORKSFORME since we don't know exactly what patch fixed this.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 4

12 years ago
This is a dupe, actually. Sorry for the bugspam.

*** This bug has been marked as a duplicate of 338863 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.