background-repeat: no-repeat ignored

VERIFIED WORKSFORME

Status

Camino Graveyard
Page Layout
VERIFIED WORKSFORME
12 years ago
11 years ago

People

(Reporter: lesch, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Reporting this bug for someone else who sent me that URI.

Reproducible: Didn't try

Actual Results:  
image is repeated

Expected Results:  
image is not repeated

Here is the style sheet: http://www.w3.org/StyleSheets/TR/W3C-REC.css

Comment 1

12 years ago
Created attachment 233590 [details]
Screenshot

Comment 2

12 years ago
That site works fine here in 1.0.2 and trunk. I have no idea what the person who reported it to you is smoking, and there's no way this is a Camino bug, anyway, because Camino doesn't render CSS any differently from Firefox or Seamonkey.

This *might* be a Core bug, but I rather doubt it.

cl
Reporter: Has whomever seen this issue again? This WFM on all branches/trunk.
Whiteboard: [CLOSEME 9/3]
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME

Updated

11 years ago
Status: RESOLVED → VERIFIED
Whiteboard: [CLOSEME 9/3]
You need to log in before you can comment on or make changes to this bug.