I downloaded the extension for Adsense and it has been signing in for more than a week now.

RESOLVED INVALID

Status

()

Toolkit
Add-ons Manager
RESOLVED INVALID
12 years ago
10 years ago

People

(Reporter: supplytheword1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: I do not know who I need to get in touch with. I do not know how to get it off of my PC. It is still signing in>)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

On my status bar there is a icon and whan I put my cursor on it is states: Login currently in progress.  It has been like that for a while now. I have completly shut down my PC due to a storm here. But even after I restarted it was still in the login process. What should I do?

Reproducible: Always
Please contact the author of the extension regarding this issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Reporter)

Updated

12 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Whiteboard: I do not know who I need to get in touch with. I do not know how to get it off of my PC. It is still signing in>
If you're unable to find the author, please see the MozillaZine forums (http://forums.mozillazine.org) for support, but please do not reopen this bug again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.