Put the pastebin source code into CVS

RESOLVED DUPLICATE of bug 348553

Status

mozilla.org Graveyard
Server Operations
--
minor
RESOLVED DUPLICATE of bug 348553
12 years ago
3 years ago

People

(Reporter: reed, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
Now that we have a working pastebin at http://pastebin.mozilla.org/, we would like to modify it somewhat. For starters, it's ugly, has things in the left-hand menu that are not right, and lacks XUL highlighting support.

If it is put into CVS, it could be easily hacked on and made into a nicer-looking and better-working tool for Mozilla use. :)

Maybe mozilla/webtools/pastebin/?

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 348553 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.