Closed Bug 348749 Opened 14 years ago Closed 14 years ago

Open tabs closing on opening new ones.

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 216346

People

(Reporter: klaidas, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

If there are tabs open, and I use the "Open in tabs" feature (Bookmarks -> Choose folder with bookmarks -> Choose "open in tabs") the tabs that were open get closed/replaced with new tabs. This may cause loosing information (if you are filling a form and the tab dissapears.)
I have also tested this on Ubuntu linux (6.06 Dapper Drake), the same problem occured.


Reproducible: Always

Steps to Reproduce:
1. Open Firefox
2. Open a few tabs
3. Go to Bookmarks -> Firefox and Mozilla links
4. Click "Open in Tabs"
5. Watch as tabs that were open get replaced with tabs from "Firefox and Mozilla links"

Actual Results:  
The tabs that were open got closed.

Expected Results:  
The tabs that were open should not be closed; new tabs should be opened while keeping the old tabs open too.

I'm using Windows XP SP2 on an Intel pentium4 (1,7 GHz) with 512MB of RAM.
The problem exist in Ubuntu Linux (6.06, codename Dapper Drake, Firefox version 1.5.0.5)

*** This bug has been marked as a duplicate of 216346 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.