sidebar state doesn't persist btwn sessions in new profiles

VERIFIED DUPLICATE of bug 34728

Status

P3
normal
VERIFIED DUPLICATE of bug 34728
19 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: slamm)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
i've only seen this on the Mac (not on winNT or linux); it's been going on for
about a week or so. with the profiles i've created recently i've noticed that,
even after deselecting View > Sidebar, the sidebar persists btwn browser
sessions.

sample build: opt comm bits from 2000.04.05.10.

1. create a new profile, launch the browser. by default, the sidebar is
displayed.
2. either deselect View > Sidebar, or move the sidebar grippy all the way to the
left so you can't see much of it.
3. quit then restart the browser.

result: the sidebar is displayed.
(Reporter)

Updated

19 years ago
Keywords: pp, regression
(Reporter)

Comment 1

19 years ago
saw this on winNT, 2000.04.12.06-m15 opt comm bits.
Keywords: pp
Hardware: Macintosh → All
(Reporter)

Comment 2

19 years ago
clearer summary.
Summary: sidebar persists btwn sessions in new profiles → sidebar state doesn't persist btwn sessions in new profiles
(Reporter)

Comment 3

19 years ago
note: not a problem on linux using the 2000.04.12.13-M15 opt commercial bits.

Updated

19 years ago
QA Contact: paulmac → shrir

Comment 4

19 years ago
spam: changing qa contact on sidebar bugs from paulmac to shrir@netscape.com 
(all 67 of them!)

Comment 5

19 years ago

*** This bug has been marked as a duplicate of 34728 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 6

19 years ago
verif
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

14 years ago
OS: All
You need to log in before you can comment on or make changes to this bug.