Feature missing: location bar history

VERIFIED DUPLICATE of bug 25623

Status

()

Core
Document Navigation
P3
major
VERIFIED DUPLICATE of bug 25623
18 years ago
10 years ago

People

(Reporter: Curtis Parker, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Running the Preview Release 1:
I quickly noticed that there is no auto-complete or URL history on the location
bar.  I and most people I know use this feature all the time in Netscape 4.x and
IE.  In my opinion, this is a MAJOR feature deficiency.  Hopefully, this feature
is planned but just not included in this release.  In order to win the hearts of
those who have switched to the IE camp, this feature must be there.

Comment 1

18 years ago


*** This bug has been marked as a duplicate of 25623 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
VERIFY duplicate
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.