After latest patch installed, No Preferences are saved

RESOLVED DUPLICATE of bug 319196

Status

()

--
major
RESOLVED DUPLICATE of bug 319196
13 years ago
13 years ago

People

(Reporter: aegis_pc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Open Firefox version 1.5.0.6
Right click on tool bar.
add preferred icons.  disable unused tool bar.  click done.
everything is ok.
close firefox, reopen firefox and changes are gone.  Firefox reverts to default preferences.

Reproducible: Always

Steps to Reproduce:
1. open firefox
2. right click  and disable toolbars, or select customize and make changes
3. click done
4. close/open firefox and changes are gone

Actual Results:  
My changes were not saved.  I even tried download a different theme to see if it was theme related.  It is not, it is application related.  I checked every available setting under tools - options.  There is nothing for save preferences on exit.

Expected Results:  
My changes in preferences should be there when the app is launched

Upon automatic upgrade to 1.5.0.6 the first time i launched the app, my preferences were not loaded.  I made changes and restarted the app, changes were not saved.

*** This bug has been marked as a duplicate of 319196 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.