Closed Bug 348790 Opened 14 years ago Closed 13 years ago

draft autosaving should be ENABLED ON by DEFAULT on setup of program

Categories

(Thunderbird :: General, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 345501

People

(Reporter: gjosilo, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: thunderbird 1.5.0.5

Please enable autosaving of e-mail messages on install of program. Can I vent here as to why I have the request ;-) GRRRRRRR.

Reproducible: Always

*** This bug has been marked as a duplicate of 345501 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.