If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Not recognizing .wmv - windows media player - files or embed code...

RESOLVED INCOMPLETE

Status

Plugins Graveyard
Windows Media Player (Microsoft)
RESOLVED INCOMPLETE
11 years ago
a year ago

People

(Reporter: raptorze, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0; .NET CLR 2.0.50727)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Plugin Not Found (simple media player script - embed code)

the file is .wmv and all standard coding for media player won't work

Reproducible: Always

Steps to Reproduce:
1. GOTO the URL: http://www.outlastmedia.com/ClientsWork/HGelberv2/video1.php
2. Nothing Loads
3. Try PluginFinder - Nothing

Actual Results:  
Still Not Loading and PluginFinder doesn't load anything...

Expected Results:  
Um... This is standard.  Play the file.

Windows Media Format (player / .wmv) for video is clearly vital and recognized as standard.

The source code shows standard "embed"

PluginFinder?  For the Standard Video Format? Are you serious?

It is absolutely ridiculous that this is a constant problem.
What does the PluginFinder say?
Unknown plugin (text/plain) or something?
Component: Plugin Finder Service → Plug-ins
Product: Firefox → Core
QA Contact: plugin.finder → plugins
Version: unspecified → 1.8 Branch

Comment 2

10 years ago
Reporter: do you still see the problem with latest firefox version?
Severity: major → normal
I have tried this on GPa7rc1 and the video doesnt play.  The only way I can get it to play is by going to View Page Info, extracting the URL of the video content and playing the video in WMP.

Here is a testcase URL from litmus:
http://members.aol.com/jrzycrim01/mozilla/wmp/vidtest-HS.html

Status: UNCONFIRMED → NEW
Ever confirmed: true
The original testcase from the reporter seems to be gone.
Anthony, I think normally it would be better to file a new bug for your testcase, since this was originally reported for a different testcase and while using a branch build.

http://members.aol.com/jrzycrim01/mozilla/wmp/vidtest-HS.html
seems to contain a video with the <object> element and the source of the video is http://members.aol.com/jrzycrim01/mozilla/wmp/vidtest-HS.wmv
That seems to be sent as mime-type text/plain.
It seems to be a problem similar to bug 389677. Not sure if I agree with the conclusion of that bug, though.
Blocks: 1156
Version: 1.8 Branch → Trunk
OK, I will do that.  Could you please resolve this as incomplete?
Ok, done. Could you please post the new bug you have filed here?
No longer blocks: 1156
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
New Bug: https://bugzilla.mozilla.org/show_bug.cgi?id=390891

Updated

8 years ago
Component: Plug-ins → Windows Media Player (Microsoft)
Product: Core → Plugins
QA Contact: plugins → microsoft-wmp
Version: Trunk → unspecified
(Assignee)

Updated

a year ago
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.