Randomly Crashes, when restarted, error message Firefox is already running, please close program before continuing

RESOLVED INVALID

Status

()

Toolkit
Startup and Profile System
--
critical
RESOLVED INVALID
12 years ago
10 years ago

People

(Reporter: Mackelaus Crews, Unassigned)

Tracking

({crash})

1.8.0 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Firefox browser randomly crashes, when re-started, given the message, "Firefox is already running, please close program before continuing." Only way to restart is to log out of windows and re-log back in.

Reproducible: Couldn't Reproduce



Expected Results:  
Restarted after crashing.

Firefox was deleted from my system and then re-installed with no success
Could you give a talkback ID of the crash?
http://kb.mozillazine.org/Talkback
That might give an indication of what is going wrong here.

When you get this message: "Firefox
is already running, please close program before continuing."
You can remove the firefox.exe process in the Task Manager under processes (press Ctrl-Alt-Delete for that).

Comment 2

12 years ago
Mackelaus, do you still see this problem?
Keywords: crash
Summary: Randomly Crashes, when restarted, error message given. → Randomly Crashes, when restarted, error message Firefox is already running, please close program before continuing
Version: unspecified → 1.5.0.x Branch

Comment 3

12 years ago
>invalid, no response from reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.