New Duplicate Filter button (copy filter) would be nice

RESOLVED DUPLICATE of bug 214548

Status

MailNews Core
Filters
--
enhancement
RESOLVED DUPLICATE of bug 214548
12 years ago
10 years ago

People

(Reporter: Christian Höltje, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
A lot of times, I want a filter that is exactly the same as one I've already done except for a string or something.

Example:
I create a filter for a mailing list.  It has a specific format for the subject, etc.

I want to make another filter, I can just press Duplicate, and it creates a new copy, *next to* the existing one (below, I would think) and pops up the edit window.  I can then change the few bits that need changing and then save.

This would really improve the filtering system for me.

Ciao!

Updated

10 years ago
Assignee: mscott → nobody
Severity: normal → enhancement
Component: General → MailNews: Filters
OS: Linux → All
Product: Thunderbird → Core
QA Contact: general → filters
Hardware: PC → All
Summary: MessageFilter: New Duplicate Filter button would be nice → New Duplicate Filter button (copy filter) would be nice

Comment 1

10 years ago
Duplicate of (Thunderbird bug 376707 ->) bug 214548.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 214548
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.