RESOLVED FIXED

Status

()

Bugzilla
bugzilla.org
RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: Greg Stark, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Not sure if this is the place to post this... but the page http://www.bugzilla.org/docs/2.22/html/ is not loading correctly... it stops right after heading #2... this has been for a few days now and happens in both IE and Firefox... 

Reproducible: Always

Updated

12 years ago
Assignee: nobody → justdave
Status: UNCONFIRMED → NEW
Component: *.mozilla.org → bugzilla.org
Ever confirmed: true
Product: Websites → Bugzilla
QA Contact: other-mozilla-org → default-qa

Comment 1

12 years ago
(In reply to comment #0)
> Not sure if this is the place to post this... but the page
> http://www.bugzilla.org/docs/2.22/html/ is not loading correctly... it stops
> right after heading #2... this has been for a few days now and happens in both
> IE and Firefox...

This page is loading correctly, it is just not complete.  It appears that the docs were not built correctly.  Maybe build was interrupted or started while cvs was in an inconsistent state.  Will look more carefully later today, if not fixed by then.
Can't locate Bugzilla/Install/Requirements.pm in @INC (@INC contains: .. 

Someone decided the docs build should pull a few values out of the Bugzilla source tree for the current version number and so forth.  The problem is we have no source tree for it to pull those from on the web server.

I'm pretty sure this bug is a dupe (I'm pretty sure I filed a bug on it when I started getting the error messages from the cron job on the webserver), but I can't find the original.

Comment 3

12 years ago
(In reply to comment #2)
> Someone decided the docs build should pull a few values out of the Bugzilla
> source tree for the current version number and so forth.  The problem is we
> have no source tree for it to pull those from on the web server.

That was me...

> I'm pretty sure this bug is a dupe (I'm pretty sure I filed a bug on it when I
> started getting the error messages from the cron job on the webserver), but I
> can't find the original.

You certainly posted to the developers list, but it was would be solved by bug 324893.
fixed by bug 824893
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.