viewing a frontpage2002 photogallery (auto generated java) in a 700 pixel wide table goes "WIDE (4000pixels)" when viewed in firefox but "normal" in IE

RESOLVED DUPLICATE of bug 272379

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 272379
11 years ago
11 years ago

People

(Reporter: Daniel Barclay (oldcolonial.biz), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

My site - prepared in Frontpage 5.0 but published on a linux/apache server - When viewing a 700 pixel table containing a photogallery slide show of pictures and when viewed in FF but not IE the width goes to the full extent of all the thumbnails ie 20ish picture times 200 pixels = approx 4000 pixels wide. rather than the intended 700 viewed in IE

Aside - I apologise for the meta name desciption content size - i cant get rid of it in frontpage grrr....

Reproducible: Always

Steps to Reproduce:
1. view in ff
2. view in ie
3. conclusion - one is a lot wider than the other




tried Safe mode - no difference. This is an auto generated javascript from frontpage - I wouldnt know how to tinker with it
FrontPage is a very good soldier in the browser wars: it tells IE (or anything claiming to be IE) to scroll the images, and tells Firefox (or anything it decides is Netscape 6) to show a big wide page with the hated horizontal scrollbar.

*** This bug has been marked as a duplicate of 272379 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.