Annoying "Message contains characters not found in character encoding" popup when auto save is active

RESOLVED DUPLICATE of bug 328938

Status

RESOLVED DUPLICATE of bug 328938
12 years ago
12 years ago

People

(Reporter: wolfgang.knauf, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5
Build Identifier:  1.5.0.5 (20060719)

I activated auto save with 1 minute intervals (by the way: really great feature !)

With some mails a messagebox "The message you composed contains characters not found in the selected character encoding ... " pops up. This messagebox comes with every auto save interval, once per minute !
Actually, I do not know why this messagebox comes up. I reply to a mail with ContentType header = "text/plain; charset=iso-8859-1; format=flowed". All characters (also german umlauts) are shown properly in the original message and in my reply. I usually select "Send anyway" (not "Send in UTF-8"), and it seems to work.

I can live with this messagebox if it comes up only when sending the mail. But it is really annoying if it comes up each minute. It would be great if it would not be shown if a message is just saved as a Draft. 

I will attach a screenshot of the messagebox.

My OS is Suse Linux 10.1

Reproducible: Always
(Reporter)

Comment 1

12 years ago
Created attachment 234101 [details]
Messagebox on auto save

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 328938 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.