Should see which products/components a user is owner of when edit user

RESOLVED DUPLICATE of bug 327077

Status

()

Bugzilla
User Interface
--
enhancement
RESOLVED DUPLICATE of bug 327077
12 years ago
12 years ago

People

(Reporter: Paul, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
When I look at a user, I need to know if they are a component initial owner so that I can change them to someone else when I disable the user.

Comment 1

12 years ago
dupe of bug 327077 ?
(Reporter)

Comment 2

12 years ago
I'm fine with that being a dupe if it gets implemented on the "User Edit" page.

This bug is more specific than bug 327077

*** This bug has been marked as a duplicate of 327077 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.