Unable to Start Up Debug Thunderbird Build Today

RESOLVED WORKSFORME

Status

--
blocker
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: mscott, Assigned: mscott)

Tracking

({smoketest})

Trunk
x86
Windows XP
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

12 years ago
My Thunderbird build launches and gives me the following error before quitting:

Error: Gecko:MinVersion not specified in application.ini

and then the application quits.

Benjamin, do you know what this means?
(Assignee)

Comment 1

12 years ago
The release build that came out today seems ok though. 

ftp://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-trunk

Comment 2

12 years ago
This was the temporary orange, quickly fixed.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

12 years ago
Hmmm, my tree is up to date with your checkin to nsMail.app and toolkit\xre.  Rebuilt toolkit and mail and I still have this problem.
Do I need to do a clobber? 
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 4

12 years ago
If it's a static build you have to rebuild toolkit/xre and mail/app, for a dynamic build, you'd have to rebuild toolkit/xre, toolkit/library, and mail/app

If that doesn't work, I'm stumped except for clobbering, but that really shouldn't be necessary.
(Assignee)

Comment 5

12 years ago
I ended up having to do a clobber, but that fixed it. Thanks for the help.
Status: REOPENED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.