bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

DOCTYPE tag is inserted when using Insert | HTML Source

VERIFIED DUPLICATE of bug 33753

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 33753
19 years ago
17 years ago

People

(Reporter: Charles Manske, Assigned: Akkana Peck)

Tracking

Trunk
All
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
We need to not write the default DOCTYPE tag in textarea widget used for
Insert HTML Source.
(Assignee)

Comment 1

19 years ago
Agreed.  Dup of 33753.

*** This bug has been marked as a duplicate of 33753 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verified in 4/6 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.