Closed Bug 349141 Opened 14 years ago Closed 14 years ago

Snooze button and drop-down is not displayed

Categories

(Calendar :: Alarms, defect)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 298358

People

(Reporter: nemecek, Unassigned)

References

()

Details

User-Agent:       Opera/9.01 (Windows NT 5.1; U; en)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060817 Calendar/0.3a2+

When an Alarm pops up I only have the option to dismiss the particular alarm or dismiss all alarms. No snooze, no edit. 

Reproducible: Always

Steps to Reproduce:
1. Create an event and set the alarm time 
2. Alarm pops up 

Actual Results:  
Snooze is missing in alarm box 

Expected Results:  
Something like the proposed better event alarm dialog in Bug 341576
Snooze will be implemented with Bug 298358, resolving as duplicate.

*** This bug has been marked as a duplicate of 298358 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
sorry for the bugspam--I meant it should be marked _verified_
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.