Closed Bug 349145 Opened 14 years ago Closed 14 years ago

Close buttons on tabs do not work

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: lc__fc-xx001xx, Unassigned)

References

Details

(Keywords: fixed1.8.1)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060818 BonEcho/2.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060818 BonEcho/2.0b2

The close buttons on the tabs stopped working with this nightly.

Reproducible: Always

Steps to Reproduce:
1. open at least two tabs
2. click on close button on tab


Actual Results:  
The tab isn't closed.

Expected Results:  
The tab gets closed.
Fixed, mconnor accidentally checked in a patch he was testing for me.
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
Version: 2.0 Branch → unspecified
*** Bug 349160 has been marked as a duplicate of this bug. ***
*** Bug 349204 has been marked as a duplicate of this bug. ***
*** Bug 349213 has been marked as a duplicate of this bug. ***
*** Bug 349222 has been marked as a duplicate of this bug. ***
*** Bug 349257 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.