Go and Search buttons have no text in "Icons and Text" mode

RESOLVED WONTFIX

Status

()

Firefox
Toolbars and Customization
RESOLVED WONTFIX
12 years ago
11 years ago

People

(Reporter: Rob Marshall [tH], Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060818 BonEcho/2.0b2

Whilst bug 347576 fixed Text mode, the Go button still has no text and remains a really tiny target in Icons and Text mode.
These buttons are fundamentally integrated with the URL bar and searchbox, and shouldn't have labels. That patch made them not-vanish in text-only mode so that they would still exist as controls, which was the intent. Adding labels to them in icons+text mode in the default theme is WONTFIX.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX

Updated

12 years ago
Depends on: 347754
*** Bug 364563 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.