Close Tab doesn't work in or after 2006081803 nightly

RESOLVED DUPLICATE of bug 349145

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED DUPLICATE of bug 349145
12 years ago
12 years ago

People

(Reporter: Jesse Maloney (jtmal0723 [at] gmail for email), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060818 BonEcho/2.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060818 BonEcho/2.0b2

In the latest nightly, when attempting to close the tab by clicking the X in the tab, the tab will not close. Right clicking the tab and clicking Close Tab does work, however.

Reproducible: Always

Steps to Reproduce:
1. Open more than 1 tab
2. Click the X in the tab
3.

Actual Results:  
The tab does not close. Nothing happens at all

Expected Results:  
The tab should close.
Summary: Close Tab doesn't work after tab strip refresh → Close Tab doesn't work in 2006081803 nightly
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Summary: Close Tab doesn't work in 2006081803 nightly → Close Tab doesn't work in or after 2006081803 nightly
It was apparently fixed in the latest hourly. My apologies.
*** Bug 349161 has been marked as a duplicate of this bug. ***
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

*** This bug has been marked as a duplicate of 349145 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.