All users were logged out of Bugzilla on October 13th, 2018

Regression: Using IME makes application freeze

VERIFIED DUPLICATE of bug 34897

Status

P3
normal
VERIFIED DUPLICATE of bug 34897
19 years ago
10 years ago

People

(Reporter: marina, Assigned: nhottanscp)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
**** observed with 2000-04-05-21 on NT EN ****
Steps to reproduce:
-invoke new mail composition;
-turn IME on;
-type some JA words
//note: line breaking is broken and after second "enter " hit apps freezes
(Assignee)

Comment 1

19 years ago
Is that plain or html? Could you also try HTML editor?
(Reporter)

Comment 2

19 years ago
I get identical results for Plain and HTML.
Summary: Using IME makes application freeze → Regression: Using IME makes application freeze

Comment 3

19 years ago
I think this is the same problem as 34687, 34721, and 34897.
(Assignee)

Comment 4

19 years ago

*** This bug has been marked as a duplicate of 34897 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Updated

19 years ago
Blocks: 35012
(Reporter)

Comment 5

19 years ago
verifies as dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.