multiple/plus-size select box scrollbar bleeds through DIV despite z-index

RESOLVED DUPLICATE of bug 187435

Status

()

RESOLVED DUPLICATE of bug 187435
12 years ago
12 years ago

People

(Reporter: botsko, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

A SELECT box with either the size or multiple attribute set will always have a scrollbar (even when not needed, see 315343). This scrollbar will bleed through a DIV that overlaps the select box. The selectbox itself is covered properly, it's just the scrollbar that bleeds. This does not happen in firefox on any other system, so it's related to OS X specifically.

Reproducible: Always

Steps to Reproduce:
1. Create a SELECT box with either the size or multiple attributes set and overlay a DIV.
2. *The URL linked to requires you login with a versiontracker.com developer account.
3.



Expected Results:  
The scrollbar should not be visible when the DIV is covering the select box. z-index has no effect.
(Reporter)

Comment 1

12 years ago
Created attachment 234445 [details]
screenshot of problem

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 187435 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.