Open Bug 349212 Opened 14 years ago Updated 7 years ago

Thread lines are not connected

Categories

(Thunderbird :: Mail Window Front End, defect, minor)

x86
All
defect
Not set
minor

Tracking

(Not tracked)

People

(Reporter: cilias, Unassigned)

References

Details

Attachments

(2 files)

In the message list pane, with threaded view, lines connecting each message in a thread (tree) are not connected, when there is reply to a message. I assume this is due to the decision not to have message icons in the message list pane.
Screenshot coming.
Attached image screenshot
Yep, personally I don't care for the staggered view at all. I guess going back to the old model would fix this.
OS: Windows XP → All
Attached image A different screenshot
Which program version was the screenshot taken from?  The theme is still getting hammered out.  Right now, the only version I'm running with the new theme is 3a1-0816, where there isn't even space for the icon.  The most recent patch at 

See bug 348966 comment 3.  Personally, I don't like this style either, but it's Scott's program and he gets to do whatever he wants.  A new theme could address the problem, but that'll require someone to maintain it.
(In reply to comment #3)
> Which program version was the screenshot taken from? 

The latest Tb2 build, at the time the bug was opened.
It still looks exactly the same in:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060820 Thunderbird/2.0a1 ID:2006082005
Assignee: mscott → nobody
Severity: normal → minor
You need to log in before you can comment on or make changes to this bug.