cited passages in emails do not display and are replaced by blank space and vertical line

RESOLVED INVALID

Status

RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: terauck-mozbugs, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Thunderbird version 1.5.0.5 (20060719); downloaded file thunderbird-1.5.0.5.tar.gz

I receive, by email, digests of emails on a users' list.  The emails are displayed but whenever they cited passages from previous emails in the threads, those passages do not display.  Instead, there are blank spaces marked by vertical lines in the left margin.  The missing passages can be seen if I open the email files in a text editor or if I open the emails using Firefox.  The same problem occurred with emails I previously forwarded to myself prior to closing an email account.

Reproducible: Always

Steps to Reproduce:
1. Click on the email to display its contents in the message pane.
2.
3.

Actual Results:  
I could not see cited passages in emails.

Expected Results:  
I expected to see the cited passages.
(Reporter)

Comment 1

12 years ago
Created attachment 234559 [details]
The folder containing such an email

If the attachment cannot be used, I can forward the email if I am given an address to which it can be forwarded.
Seems to display ok for me on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1b2) Gecko/20060819 Thunderbird/2.0a1 ID:2006081903

Comment 3

12 years ago
worksforme on TBird 1.5.0.5 (20060719) on WinXP

Reporter:  Look in your e-mail profile folder, in the Chrome subfolder.   Do you see userContent.css?  If so,

  1)  back it up
  2)  open it in a text editor
  3)  comment out or delete any lines beginning "blockquote"
  4)  try it again

The "blockquote" lines, if they exist, can control the display of blockquoted text.

Another idea: Try highlighting the empty space; do you see the missing text?

If none of the above work, try opening the e-mail in a fresh Thunderbird profile and see if the problem recurs.  Here on instructions for accessing the Profile Manager: http://kb.mozillazine.org/Profile_Manager

If all else fails, post a screenshot of what you see.  Maybe there is some misunderstanding.
(Reporter)

Comment 4

12 years ago
1.  There was no Chrome folder in my profile until I created it and its only file, which is userChrome.css
2.  Yes, the text appears if I highlight the area.  I cannot read it, however, because the highlighting colour is dark blue and the text appears to be a faint green.
(Reporter)

Comment 5

12 years ago
I'm sorry.  I had an afterthought.  I tried using Kmail to overcome the problem.  All contents of affected emails were visible in Kmail.

Comment 6

12 years ago
I'm guessing TB is displaying the text white on on white for some reason.

1)  Is your background white?

2)  Look in tools >> options >> display >> formatting.  Are the colors set properly there?  Note the two sections in that dialog relating to color:  "When displaying quoted plain text messages", and "HTML messages".

3)  What is the color depth of your display?  256 colors (8 bit)?  65,000 colors (16 bit)? 16 million (24 bit)? more?

4)  Have you tried a fresh profile?
(Reporter)

Comment 7

12 years ago
I need one of those icons which means "oops".  (I did at least air this in the forum first.)  The setting (Linux) Edit >Preferences >Display >Formatting : "When displaying quoted plain text messages ... Colour:" was the culprit.

Many thanks and I'm sorry it was necessary to bring the problem here.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
->WFM (FIXED is only used when known code changes resolved the issue)
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
... or rather INVALID in this case.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.