Latest trunk hourlies don't start up

RESOLVED FIXED

Status

()

--
blocker
RESOLVED FIXED
12 years ago
10 years ago

People

(Reporter: ria.klaassen, Assigned: dietrich)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Regression between 1.9a1_2006081816 and 1.9a1_2006081822:
http://bonsai.mozilla.org/cvsquery.cgi?module=PhoenixTinderbox&date=explicit&mindate=2006-08-18+15%3A00&maxdate=2006-08-18+23%3A00

It makes a new profile with a few files, appears for a second in the task manager, then it kills itself.
This was just fixed in bug 347944.
Assignee: nobody → dietrich
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
*** Bug 349300 has been marked as a duplicate of this bug. ***
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.