bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Tools menu has no dropdown "options" option

VERIFIED INVALID

Status

()

Firefox
Menus
VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: pimbalina, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

I downloaded FIREFOX to use godaddy's "website tonight" program but was unable to complete functions like changing color of text.  Godaddy support said the FIREFOX TOOLS menu should have 'OPTIONS" in the dropdown menu but it doesn't.  He suggested I reinstall firefox and I did although I couldn't uninstall the program entirely because there was no uninstall function to uninstall the program completely so now I have 2 FIREFOX application icons and duplicate FIREFOX data.  Godaddy also said I should empty cookies.  Should I and how?

Reproducible: Always

Steps to Reproduce:
1. Click on "TOOLS" and no "OPTIONS" appears in dropdown.  Was told there should be an 'OPTIONS" option
2.
3.

Actual Results:  
Reinstalled software and still no OPTIONS in TOOLS menu.

Expected Results:  
OPTIONS in TOOLS menu and ability to use godaddy "website tonight" program using Foxfire as my browser.

Help uninstalling first Foxfire and help getting Foxfire to work successfully.  I'm using the latest version of Mac Tiger 10.4.7 and I use a powerbook 15" aluminum - bought last December.
"Tools menu, Options" is Windows-user-speak for "Firefox menu, Preferences" (or "Edit menu, Preferences" in Linux-user-speak).

You'll have much better luck with "how do I use it?" questions in http://forums.mozillazine.org/viewforum.php?f=38 where there are lots of people looking for questions they can answer, rather than here where there's nothing but crabby developers looking for people to yell at. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.