Crash on overstock.com [@ ntdll.dll + 0x122ba]

RESOLVED DUPLICATE of bug 332611

Status

()

Core
Graphics
--
critical
RESOLVED DUPLICATE of bug 332611
12 years ago
7 years ago

People

(Reporter: Weston Carloss, Unassigned)

Tracking

({crash, hang})

Trunk
x86
All
crash, hang
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

Attachments

(2 attachments)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060819 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060819 Minefield/3.0a1

When I visit overstock.com with the August 19 Minefield build, I get a crash.  This crash also occurs in safe mode.

Reproducible: Always

Steps to Reproduce:
1.  Go to overstock.com
2.  If Minefield does not crash immediately, try clicking a few links.
(Reporter)

Comment 1

12 years ago
Here are a couple Talkback ID's.

TB22279429Z
TB22279516K 

I will test this in Bon Echo and report ID's if I get a crash using the branch build.
(Reporter)

Comment 2

12 years ago
Sorry for the bug spam.

Today's Bon Echo build does not crash.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060819 BonEcho/2.0b2 ID:2006081903

Comment 3

12 years ago
Minefield 2006-08-19 hangs on Linux. SeaMonkey trunk seems to work fine though.
My Firefox trunk debug build (a few hours old) also works fine.
Severity: normal → critical
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash, hang
OS: Windows XP → All
Component: General → General
Product: Firefox → Core
QA Contact: general → general
Version: unspecified → Trunk

Comment 4

12 years ago
Incident ID: 22279516
Stack Signature	ntdll.dll + 0x122ba (0x7c9122ba) bce0f940
Product ID	FirefoxTrunk
Build ID	2006081904
Trigger Time	2006-08-19 17:28:45.0
Platform	Win32
Operating System	Windows NT 5.1 build 2600
Module	ntdll.dll + (000122ba)
URL visited	
User Comments	Crash on overstock.com in safe mode.
Since Last Crash	168 sec
Total Uptime	217 sec
Trigger Reason	Access violation
Source File, Line No.	N/A
Stack Trace 	
ntdll.dll + 0x122ba (0x7c9122ba)
ntdll.dll + 0x12237 (0x7c912237)
MSVCR80.dll + 0x4ce9 (0x78134ce9)
0x06f06800
Summary: Crash on overstock.com → Crash on overstock.com [@ ntdll.dll + 0x122ba]
Created attachment 234652 [details]
image for testcase
Created attachment 234653 [details]
testcase

This usually crashes for me directly, or after a reload.
I guess this is related to bug 332611.
Blocks: 332611
Component: General → GFX: Thebes
QA Contact: general → thebes

Comment 8

12 years ago

*** This bug has been marked as a duplicate of 332611 ***
No longer blocks: 332611
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

7 years ago
Crash Signature: [@ ntdll.dll + 0x122ba]
You need to log in before you can comment on or make changes to this bug.