Neither background color nor background image of the print option are saved

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
13 years ago
11 years ago

People

(Reporter: sugar.waffle, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2008-05-25)

(Reporter)

Description

13 years ago
In Firefox, there is no problem. 

Reproducible: Always

Steps to Reproduce:
1. Select message on message list
2. Select File --> Print
3. Select "Thunderbird" on print dialog
     (The third select list from upper)
4. "Print Background Colors" and "Print Background Images" are turned on, and push Preview button
5. Close Preview and Quit Thunderbird
6. Re-start Thunderbird
7. Step 1 - 3 is executed. 

Actual Results:
"Print Background Colors" and "Print Background Images" are turned off.

Expected Results: 
"Print Background Colors" and "Print Background Images" are turned on.

Mac OS X 10.3.9
trunk and 1.8branch build
version 2 alpha 1 (20060819)
version 3 alpha 1 (20060819)
Dupe of bug 135442?
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Dupe of bug 135442?
> 

Perhaps, I think that it differs. 
Only as for Thunderbird, neither "print.print_bgcolor" nor "print.print_bgimages" are recorded in pref.js. 
(Save is not done as for all other "print.print_xxxx".) 
(Reporter)

Comment 3

13 years ago
Additional comment

In Thunderbird of the Windows version, there was no problem. 
Perhaps, I think that it is a problem only of the Mac version. 
do you still see this problem when using the latest version of thunderbird?
  http://getthunderbird.com/

wsmcloseme 2008-05-25
Assignee: mscott → nobody
Whiteboard: closeme 2008-05-25
No new useful information in >1.5 years, resolving incomplete.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.