when i open the firefox and press on the explorer icon in order to chage the format to explorer instead of firefox. i recived an error

RESOLVED INVALID

Status

()

RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: yaniv.peretz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

The error i got is: A runtime error is occured, do you wish to debug? Line 2034 Error: Object required. (Yes, No). and it happens dometimes but always when i open the firefox. after i press no or yers it dosent comeback again. and ididnt have it before

Reproducible: Sometimes

Steps to Reproduce:
1.Open firefox
2.press the firefox icon in order to change it to explorer
3.

Actual Results:  
the bug window appear in the window an dthan it dosent comeback until i'll close the firefox
(Reporter)

Comment 1

12 years ago
Created attachment 234644 [details]
i attached a print screen of the error

i just took a print screen in order to show you what i see.
Component: Error Console → General
QA Contact: javascript.console → general
What you're seeing is a JScript error from IE. Since IETab isn't our product, you'll have to report the issue to them instead: http://ietab.mozdev.org/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.