Closed Bug 349411 Opened 15 years ago Closed 15 years ago

Pressing the ' and / keys causes the find box to appear while typing in text fields, even though it shouldn't.

Categories

(Toolkit :: Find Toolbar, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 311376

People

(Reporter: suprtyphoon, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1

Pressing the ' and / keys, for some reason, brings up the find dialogue box while typing in text fields. This should not happen. It should only bring it up when on the web page using the cursor, not typing. It gets extremely annoying to have to close the find bar every time you press those keys while typing.

The only way to TEMPORARILY fix this problem is to press F7 and turn off Caret browsing.

The only way to eliminate this bug would be to have an option in the Firefox control panel to stop the ' and / keys from bringing up the find box, or be able to set it so that other keys of your choice open it. 

Reproducible: Sometimes

Steps to Reproduce:
Completely random. After disabling it temporarily by turning off Caret browsing, opening a new tab, new window, or restarting firefox, brings it sometimes.

It's easy to reproduce though, half the time it happens and half the time it doesn't. Just do the above things to get the bug to show.
Actual Results:  
Like i said, it only happens sometimes. I can't reproduce it every time, but the bug occurs very frequently.

Expected Results:  
NOT BRING THE FIND BOX WHILE TYPING! Only when you are using the cursor on a website.

Default theme, still occurs. No extensions affect this bug. Has been present in Firefox since 1.0, developers refuse to fix it since the temporary solutions are apparently good enough for them but not for us. They don't seem to care about this annoying bug.
Blocks: findgrabs

*** This bug has been marked as a duplicate of 311376 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.