Fails to start; XML Parsing Error: xml processing instruction not at start of external entity

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
12 years ago
11 years ago

People

(Reporter: tiogshi, Unassigned)

Tracking

1.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.13) Gecko/20060724 Epiphany/1.6.1 (Ubuntu) (Ubuntu package 1.0.8)
Build Identifier: Mozilla Firefox 1.0.8, as from current Ubuntu Debian package

No update or features added; one minute it worked; closed all windows, came back five minutes later, and suddenly it didn't work anymore.

At startup, I get a large message box reporting
--------------------------
XML Parsing Error: xml processing instruction not at start of external entity
Location: chrome://browser/content/browser.xul
Line Number 1, Column 1:

     <command id="cmd_bm_newfolder"     oncommand="goDoCommand('cmd_bm_newfolde
^
--------------------------

Tried complete uninstall (including removing /usr/lib/mozilla/ and ~/.mozilla folders after package uninstall) and re-install from package, to no avail.

Using the quite shoddy Epiphany to submit this error report, hence I do not have the exact build version; version given is as retrieved from `firefox --version`, which still works; I just can't start the browser itself.

Reproducible: Always

Steps to Reproduce:
1. Start Firefox.
Actual Results:  
Error message as described.

Expected Results:  
Firefox should start normally.
(Reporter)

Updated

12 years ago
Version: unspecified → 1.5.0.x Branch
Is it official Firefox binary or Ubuntu package?
(Reporter)

Comment 2

12 years ago
Ubuntu package; 1.0.8-0ubuntu5.04.1

Comment 3

12 years ago
Does this happen when you start in safe mode? http://kb.mozillazine.org/Safe_mode
Version: 1.5.0.x Branch → 1.0 Branch
No response from reporter re: comment 1 -->INCOMPLETE.
Reporter, if you still see this problem with the latest Firefox 2 please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.