Preferences window grows too much up

RESOLVED DUPLICATE of bug 349343

Status

()

--
major
RESOLVED DUPLICATE of bug 349343
13 years ago
13 years ago

People

(Reporter: ShareBird, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.5) Gecko/20060705 Firefox/1.5.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060820 BonEcho/2.0b2 ID:2006082004

After fix for bug 349098, if you have the browser.preferences.animateFadeIn setted to true, you have inconsistent behaviour from movements on preferences window.

 

Reproducible: Always

Steps to Reproduce:
1. Set browser.preferences.animateFadeIn to true.
2. Open the Options panel.
3. Go to the Advanced window.
4. Close the Options panel.
5. Open it again and now go to Tabs window.
Actual Results:  
The Tabs window will grow up a lot...

Expected Results:  
Tabs window should grow up or schrink to accomodate the content

On my personal theme this bug causes terrible effects, since I have to use other values from height to be sure all content will be showed. On the theme it's very clear that we have some iconsistances there.
(Reporter)

Comment 1

13 years ago
Created attachment 234699 [details]
Screenshot showing how tabs window grows up
(Reporter)

Updated

13 years ago
Keywords: regression

*** This bug has been marked as a duplicate of 349343 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.