Can't print forwarded mails if it is an imap account

RESOLVED DUPLICATE of bug 310264

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 310264
12 years ago
11 years ago

People

(Reporter: Micha Blankenburg, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

The printing of forwarded mails fails if the mail is stored in an imap account.

Reproducible: Always

Steps to Reproduce:
1. Open mail
2. open attached forwarded mail
3. press print button

Actual Results:  
Nothing happens. No printout

Expected Results:  
Printout of attached email

I think it's a problem with imap. Any forwarded mail thats stored in a pop3 account could be printed.

Comment 1

11 years ago
I can confirm this bug on at least 2 computers with 2 versions of Windows and 2 versions of Thunderbird.

Using Thunderbird 2 and Windows XP or Thunderbird 1.5.0.10 and Windows 2000:

Steps to Reproduce:
1. Open e-mail
2. open attached forwarded mail
3. press print button

Actual Results:
Nothing happens. No printout

Expected Results:
Printout of attached email

There is another way to do it with slightly different results:

Steps to Reproduce:
1. Open e-mail
2. open attached forwarded mail
3. Click Print option in File menu

Actual Results:
Printing Dialog box appears.  Progress says "Preparing...".  Nothing happens.  Cancel is grayed out.  You can close the Window normally with the X in the upper right-hand corner.  

Expected Results:
Printout of attached email

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 310264
You need to log in before you can comment on or make changes to this bug.