Page not found for Get more search engines in manage search engines

VERIFIED DUPLICATE of bug 348568

Status

()

--
major
VERIFIED DUPLICATE of bug 348568
13 years ago
13 years ago

People

(Reporter: tracy, Unassigned)

Tracking

2.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
seen on Bon Echo builds for 20060821

-go to Manage Search engines in the search menu
-Click the link for "Get more search engines"

tested results:
In a new tab,
404 Not Found
The requested URL /data/www/addons.mozilla.org/public/htdocs/search-engines was not found on this server.

expetced results:
In a new tab, the Search Engine Directory should be displayed
https://addons.mozilla.org/firefox/search-engines/
See bug 349444 comment 1.


*** This bug has been marked as a duplicate of 348568 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.