Local PHP Web pages will not display in browser

RESOLVED DUPLICATE of bug 258012

Status

()

--
major
RESOLVED DUPLICATE of bug 258012
12 years ago
12 years ago

People

(Reporter: alex, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.4) Gecko/20060527 SUSE/1.5.0.4-1.9 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.4) Gecko/20060527 SUSE/1.5.0.4-1.9 Firefox/1.5.0.4

I cannot open php web pages/files on Firefox using file:///
I get this error message
You have chosen to open ...
which is a PHP script from ...
What should Firefox do with this file?
Open with ..
Save to disk ...
do this automatically for files like this from now on.


Reproducible: Always

Steps to Reproduce:
1.open php web page using file:///
2. will not display in browser
3.

Actual Results:  
I never am able to see what a webpage looks like using Firefox unless I upload the page to the actual server
Opera 9.01 has no problems displaying local php web files

Expected Results:  
The local php web files should be displayed in the browser. Developers need to check their work before uploading.

Opera has no problems displaying local php web files

*** This bug has been marked as a duplicate of 258012 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.